[Logo] Spazio Aperto Banca Sella
[Register] Registrati   [Login] Login    
[Search] Ricerca   [Recent Topics] Argomenti Recenti   [Hottest Topics] Argomenti vivaci  
[Banner Pubblicitario]
Invalid parameter name nel backoffice  XML
Indice dei Forum » GestPay Sviluppatori
Autore Messaggio
luberti


Registrato: 19/08/2015 18:45:22
Messaggi: 45
Offline

Salve sto cercando di configurare un parametro custom nella pagina di pagamento.
L'ho gia' fatto nel negozio di test GESPAY65728

Se lo faccio in un altro (GESPAY67996) ottengo il messaggio di errore

"Attention Invalid parameter name".

Allego schermata per brevita'.

Non so perche' la maschera di definizione del parametro appaia due volte, nella realta' c'e' una sola volta, ovviamente
 Nome del File Campi & parametri 2018-02-14.png [Disk] Download
 Descrizione Schermata backoffice
 Dimensione del File 214 Kbytes
 Scaricato:  1 tempo(i)

This message was edited 1 time. Last update was at 14/02/2018 11:49:43

luberti


Registrato: 19/08/2015 18:45:22
Messaggi: 45
Offline

Mi rispondo da solo: de-checkando i flag su visible e e-mail response ha salvato il parametro correttamente.
Diciamo che il messaggio di errore potrebbe essere piu' chiaro
andrea.morabito


Registrato: 17/02/2017 09:54:17
Messaggi: 143
Offline

Buongiorno.

Esatto, lasciando il check su "visibile" e "e-mail response", รจ necessario andare a compilare anche le relative textbox per aggiungere il parametro custom senza errori.

Saluti
Andrea Morabito
 
Indice dei Forum » GestPay Sviluppatori
Vai a:   
E.t.v.s.p.b WLS11G